kravietz81

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
 
 
 
  • Author
    Posts
  • kravietz81
    Participant

    Hello.

    Does anyone know why I can’t finish configuration of last available LineageOS 15.1 by EdricChan03. Every time I access “Settings” applet it hangs.

    All installation process went correctly. I have no idea why I can’t finish setting up device. There is no difference if I chose to import backed up data from google cloud or bypass this step – it hangs anyway.

    There is another issue maybe related to this main issue – I don’t have GSM enabled – Lineage states that there is no SIM card inserted what is not true and service is not available.

    Any clue how to solve this??

    Greetings!!

    kravietz81
    Participant

    Hello.

    Does anyone know why I can’t finish configuration of last available LineageOS 15.1 by . Every time I access “Settings” applet it hangs.

    Attached you can find few screenshots – unfortunately language is not English but you can more or less find out what kind of screens they present if you’re familiar with layout.

    Step 1

    Step 2

    Step 3

    Step 4

     

    Step 5

    Step 6

    Step 7

    Step 8

    Step 9

    All installation process went correctly. I have no idea why I can’t finish setting up device. There is no difference if I chose to import backed up data from google cloud or bypass this step – it hangs anyway.

    There is another issue maybe related to this main issue – I don’t have GSM enabled – Lineage states that there is no SIM card inserted what is not true and service is not available.

    Any clue how to solve this??

    Greetings!!

Viewing 2 posts - 1 through 2 (of 2 total)