phatthai

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
 
 
 
  • Author
    Posts
  • phatthai
    Participant

    <pre class=”moz-quote-pre”>Thank you for the updated download links. I was very excited to try it
    out. Unfortunately, I haven’t been able to get any of these ROMs to boot
    past the initial boot “Google” splash screen successfully. Maybe I am
    doing something wrong?

    Here is a quick rundown of the install approach I’ve tried:
    Download latest factory images from:
    https://developers.google.com/android/images

    Use flash-all.sh script in the factory image bundle to flash to first
    slot B, and then again repeat after rebooting bootloader to slot A.

    Boot to TWRP without flashing it and do Wipe->factory reset (and I’ve
    tried with and without formatting data). At this point, I’ve tried with
    and without rebooting and coming back into TWRP in the same slot and
    proceeding as well as rebooting into the other slot and repeating the
    factory wipe and format.

    Then I flash the lineage ROM, and try to reboot into it.

    I’ve tried with the 20181128 ROM, the 20190327 ROM, and the NOGAPPS
    20190401 ROM. None of them get past the “Google” spash screen. The
    20181128 one boot loops from the “Google” splash screen, and the other
    two appear to just freeze on the splash screen and never get past it.

    Am I doing something wrong? Or is there another step I’m missing? Any
    advice would be greatly appreciated.

    I’ve successfully installed LineageOS onto a Pixel 1 using the official
    ROM, and had no difficulties at all. It just booted right up after TWRP
    flashed the ROM. But nothing I’ve tried with the Pixel 3 XL seems to
    get past the “Google” splash screen. If there is anything else I should
    try, please let me know.
    Best,

    Phatthai

    phatthai
    Participant

     
    <pre class=”moz-quote-pre”>Thank you for the updated download links. I was very excited to try it
    out. Unfortunately, I haven’t been able to get any of these ROMs to boot
    past the initial boot “Google” splash screen successfully. Maybe I am
    doing something wrong?

    Here is a quick rundown of the install approach I’ve tried:
    Download latest factory images from:
    https://developers.google.com/android/images

    Use flash-all.sh script in the factory image bundle to flash to first
    slot B, and then again repeat after rebooting bootloader to slot A.

    Boot to TWRP without flashing it and do Wipe->factory reset (and I’ve
    tried with and without formatting data). At this point, I’ve tried with
    and without rebooting and coming back into TWRP in the same slot and
    proceeding as well as rebooting into the other slot and repeating the
    factory wipe and format.

    Then I flash the lineage ROM, and try to reboot into it.

    I’ve tried with the 20181128 ROM, the 20190327 ROM, and the NOGAPPS
    20190401 ROM. None of them get past the “Google” spash screen. The
    20181128 one boot loops from the “Google” splash screen, and the other
    two appear to just freeze on the splash screen and never get past it.

    Am I doing something wrong? Or is there another step I’m missing? Any
    advice would be greatly appreciated.

    I’ve successfully installed LineageOS onto a Pixel 1 using the official
    ROM, and had no difficulties at all. It just booted right up after TWRP
    flashed the ROM. But nothing I’ve tried with the Pixel 3 XL seems to
    get past the “Google” splash screen. If there is anything else I should
    try, please let me know.

    phatthai
    Participant

    Hi,

    I’d like to try out installing and using LineageOS on my Pixel3 XL, but I noticed there is only one build up for crosshatch and it is from November last year, while the blueline builds appear to be weekly up to this week.

    Are both of these from the same code base? Is it possible to get a newer build for crosshatch to try out somehow?

Viewing 3 posts - 1 through 3 (of 3 total)