janusznosek

Forum Replies Created

Viewing 1 post (of 1 total)
 
 
 
  • Author
    Posts
  • janusznosek
    Participant

    Hi! Hello!

    Dear Siba,

    I need your help. I’m having difficulty trying to install the arm Open_Gapps package (of any kind, old or new versions) for lineage-15.1-20181030-UNOFFICIAL-golden, Android 8.1 OS in TWRP v2.6.3.0. It appears as following: during the installation of Open_Gapps process stucks in “gathering device & rom information” section of installation and after a while the TWRP escapes from the installation mode to the main menu without giving me an information stating what went wrong, because obviously process of installation was not compleated (not successful).
    Can you please send me an information what versions of TWRP and Open_Gapps are you currently using or recommend to be using during the installation process?
    Please, help.

    Yours sincerely yours,

    Janusz Piotr Jan Nosek

    PS I need to add that I’m also unable to install the older lineage (any of 14.1 series) versions for golden of yours.

    I am getting below:

    “detected file system ext4 for /dev/block/mmcblk0p…”

    than

    “ApplyParsedPerms: lsetfilecon of /system/lost+fo…
    set_metadata_recursive: some changes failed
    E:Error executing updater binary in zip ‘/extern…
    Error flashing zip ‘/external_sd/lineage-14.1.-20…
    Updating partition details…”

    and red Failed status in TWRP.

Viewing 1 post (of 1 total)