• November 2019
 

joheli

Forum Replies Created

 
 
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: LineageOS 15 for Moto X Pure (Style) – Android Oreo #44612

    joheli
    Member

    @shibaa987

    thanks for your hekp, but I couldn’t follow completely

    1. what exactly do you mean by “ceaning all the images”? I tried to wipe the phone via TWRP multiple times with no success

    2. my real problem is, that I’m not able to flash a full stock ROM due to the mentioned preflash validation error

    in reply to: LineageOS 15 for Moto X Pure (Style) – Android Oreo #42165

    joheli
    Member

    problems with bootloader-flash

    After testing the last lineageOS-version I wanted to go back to stock-nougat to have a working camera for vacations. However there was a problem with flashing the gpt.bin and bootloader.img. I got a “moto boot prevalidation flash (FAILED) remote failure” as a result. After researching the error on google I read about other people having this problem, but that it is possible to continue without flashing the bootloader. Indeed, the ROM booted succesfully and everything seemed to normal. After a while I noticed that the simcard wouldn’t be recongnized even after several reboots. It turned out that my phone had forgotten it’s IMEI and BASEBAND-numbers (Bootloader: “BASEBAND:<unknown>”, Settings: “IMEI: unknown”) I tried to reflash any of my TWRP-backups and reflashed both the stock- and LOS-ROMs but the SIM would not work again. I’ve read some guides on “how to restore IMEI/Baseband” but they all say “try flashing the stock ROM”. Is there any way of reflashing my current bootloader (version Ax0.52) to flash a full stock ROM or any other way to recover IMEI/Baseband-version?


    joheli
    Member

    problems with bootloader-flash

    After testing the last lineageOS-version I wanted to go back to stock-nougat to have a working camera for vacations. However there was a problem with flashing the gpt.bin and bootloader.img. I got a “moto boot prevalidation flash (FAILED) remote failure” as a result. After researching the error on google I read about other people having this problem, but that it is possible to continue without flashing the bootloader. Indeed, the ROM booted succesfully and everything seemed to normal. After a while I noticed that the simcard wouldn’t be recongnized even after several reboots. It turned out that my phone had forgotten it’s IMEI and BASEBAND-numbers (Bootloader: “BASEBAND:<unknown>”, Settings: “IMEI: unknown”) I tried to reflash any of my TWRP-backups and reflashed both the stock- and LOS-ROMs but the SIM would not work again. I’ve read some guides on “how to restore IMEI/Baseband” but they all say “try flashing the stock ROM”. Is there any way of reflashing my current bootloader (version Ax0.52) to flash a full stock ROM or any other way to recover IMEI/Baseband-version?

    in reply to: LineageOS 15 for Moto X Pure (Style) – Android Oreo #31199

    joheli
    Member

    tested version: lineage-15.1-20180314-UNOFFICIAL-clark

    First of all: wow this is a nice running rom, more fluid than ever before on my device, so props to HashBang

    But with almost every new ROM, I noticed a few Bugs (some of them are probably knwon issues but I’ll report them anyway):
    – the device is not able to play or record any sound
    – for some reason, some games chrash immediatly after launching
    – substratum is not able to theme the device

 
 
Viewing 4 posts - 1 through 4 (of 4 total)