• September 2019
 

Moto G turbo hardbricked

CyanogenMod ROM Forums Motorola Device Forums Moto G TURBO – merlin Moto G turbo hardbricked

This topic contains 3 replies, has 4 voices, and was last updated by  Darshil Panchal 8 months, 2 weeks ago.

 
 
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25695

    Need help. My moto g3 turbo hard-bricked after flashing stock rom and installing update. Tried blank flash methods through online. getting error as

    E:\downloads\blankflash2\blankflash2>.\qboot.exe blank-flash
    opening device: \\.\COM10
    OKAY [ -0.000s]
    greeting device for command mode
    OKAY [ -0.000s]
    identifying device
    …serial = 0x44A1912
    …chip-id = 0x90B
    …chip-rev = 0x0
    …sv-sbl = 0x0
    OKAY [ -0.000s]
    finding files
    …programmer = programmer.mbn
    …singleimage = singleimage.bin
    OKAY [ -0.000s]
    validating files
    OKAY [ -0.000s]
    switching to download mode
    OKAY [ -0.000s]
    greeting device for image downloading
    OKAY [ -0.000s]
    sending programmer
    Unexpected packet: 4. Was expecting: 3
    FAILED (blank-flash:sahara-transfer-image:send-image:unexpected packet)

    E:\downloads\blankflash2\blankflash2>pause
    Press any key to continue . . .

    PLease help..

    #36537

    Anudeep
    Member

    I have the same issue.Can somebody help ?

    #47682

    shibaa987
    Participant

    @anveshdatla

    Can you point to the firmware location?
    It is possible that the flashing sequence of system image chunk is wrong.

    I have similar problem on my Moto G which is even after flashing does not come up at all. 🙁

    #66589

    i want the blankflash you used if possible please give me link of blank flash you used to unbricking your moto g turbo edition…

 
 
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

   
Loading...