• September 2019
 

LineageOS 14.1 for Vibe B (al732row) Nougat 7.1 ROM

CyanogenMod ROM Forums Lenovo Device Forums Vibe B – al732row LineageOS 14.1 for Vibe B (al732row) Nougat 7.1 ROM

This topic contains 20 replies, has 11 voices, and was last updated by  shibaa987 1 year, 4 months ago.

 
 
Viewing 10 posts - 11 through 20 (of 21 total)
  • Author
    Posts
  • #21815

    Grudhi
    Member

    It does not start after being installed, yes, I did the factory initialization in TWRP and it still gets stuck on startup with the Lenovo logo

    #21855

    Vlad Paul
    Member

    no any new fix build ?

    #24268

    There is a bug with the sound. When i play music on spotify or play music. The sound on this aplications go away. I need to reboot to recover my sound on the aplications. The bug doesn´t afect de system sound. It’s weird. i thought that the equalizer were the reason but no. The rom it’s cool and awsome! please take a look on it!. and sorry for my english.

    #27398

    Emmbego
    Member

    Hi, and thanks for the awesome post, i really appreciate this new os, it looks very cool, and is lighter and faster than stock one, but i have found some issues.

    First of all, the camera looks pink, like, every photo i take looks like i have a pink filter, with default camera, open camera, and manual camera, i tried with those apps from the play store and still the same.

    Second, my device doesnt recognize my headphone or earphone audio jack. I play music on default music player or spotify, and i suddenly connect my audio device, but nothing happens, music keeps playing on the speakers, and, as it usually does, doesnt pause when i connect or disconnect the audio device.

    Third, similar to the second, but with bluetooth earphones. Yes, i can connect perfectly my bluetooth earphones to my device, but i cant hear anything.

    I want to know if there is a fix for this, and if it is, how to install them.

    Thank you very much.

    #27405

    shibaa987
    Participant

    There were no more updates from CarlosArriagaCM’s build.
    I have added few more builds from EduardoMonteiro.

    Can someone test those builds and let us know if there are any issues on the new builds by EduardoMonteiro??

    @julio_diaz_rodriguez and @emmbego
    Can you both test these new builds and let us know if you face the same problem or any other new problems ??

    #27419

    Emmbego
    Member

    Ok, so im going to download the lineage version from Eduardo, ill check it and reply if it solved some problems with the rom, thank you very much.

    #27432

    Emmbego
    Member

    Hi, i just tried the new builds from EduardoMonteiro,i installed both of them, but i got the same issues that i had with CarlosArriagaCM’s build, headphone jack is not detected, bluetooth earphones are detected, and succesfully paired, but no sound is received, and the camera looks and takes “pinkish” images, as it has a pink or retro filter.

    The sound problems must be similar to audio driver problems on windows idk, so maybe there is a problem with headphone jack driver or kernel i dont how exactly that works.

    thank you

    #30539

    Emmbego
    Member

    There havent been any updates for this? There are still some issues, in my case, with those builds, i have spotted like four so far, first, the camera takes pink images, second, connected earphones trough the audio jack is not recognized, third, bluetooth earphones are recognized and connected, but no sound comes from them, fourth, the flashlight doesnt work, it just shines for as little as 2 seconds and then shuts off alone. Those four issues are the only one i have found yet. Maybe someone knows how to fix them, i dont know. I really expect an update on this.

    #31166

    Here we go:

    This rom for the a2016a40 variant.

    All credits for the rom go to the original developers: CarlosArriagaCM (0730) and another build by EduardoMonteiro (0916)

    Install it like you would install any rom (or see first post for detailed instructions)

    If phone services (data, calling, texting, sim detection,..) don’t work after installing, try a reboot (sometimes doesn’t work on the first boot). If it still doesn’t work, get a root explorer and delete /data/nvram. Then reboot, twice.
    You can ignore the NVRAM ERR = 0x10 in the wifi settings, didn’t impair any functionality for me…
    If you still have problems with the phone functionality (I had a problem where lte and texting were fine, but calling didn’t work for some reason), try this:
    -flash the stock s235 firmware with sp flash tool
    -get the s243 ota update
    -factory reset and verify that everything is working in the stock rom
    -install the nougat rom

    this fixed it for me

    What I changed:
    Edited the updater-script to allow installing on a2016a40 and match its partition layout (don’t try to install this on anything else as it doesn’t check if the device is compatible)
    Replaced /system/etc/firmware with /system/etc/firmware from the s243 stock rom (this is needed to get the sim card related services to work, I guess the other variant uses a different modem/baseband)

    If, for some reason it doesn’t work on your device, you should be able to restore the phone to stock with sp flash tool. I tried it multiple times and was always able to fully recover all functions of my device. I’m not responsible if yours can’t be restored though…

    DOWNLOAD
    20170916 build by EduardoMonteiro
    20170730 build by CarlosArriagaCM

    Have fun and good luck! 🙂

    #36891

    Can I use ADB sideload to flash lineage plus gapps image?

 
 
Viewing 10 posts - 11 through 20 (of 21 total)

You must be logged in to reply to this topic.

   
Loading...