• May 2019
 
 
 

How to Install TWRP Recovery on Android Using Fastboot

How to Install TWRP Recovery on Android Using Fastboot
Total 1 vote[s] & 5 (100%)

LineageOS Forums Forum for Common Topics (Generic Topics for all Devices) TWRP – Team Win Recovery Guides How to Install TWRP Recovery on Android Using Fastboot

Tagged: , ,

This topic contains 47 replies, has 29 voices, and was last updated by  v2rone1 5 days, 22 hours ago.

 
 
 
Viewing 10 posts - 11 through 20 (of 48 total)
  • Author
    Posts
  • #14548

    shibaa987
    Participant

    Hi Amon79, I think the system partition is gone after flashing the recovery (Practically this should never happen unless you messed up something). I cannot be so sure for this but try reflashing a compatible ROM to the phone and then it should come back but it will be a complete reset and you will starting over again with the new ROM.

    I hope you will have a backup !!

    #14564

    amon79
    Member

    Hi Shiba….
    Mi child have a create chaos….
    Io don t have a backup….
    But I find custom recovery for reset….
    U have a notice for my tablet?

    #16051

    Hi, im trying this on my wileyfox swift but the twrp isnt coming up when i reboot into recovery, how do i progress

    #16113

    shibaa987
    Participant

    What is happening exactly??
    You flashed the TWRP but it does not come up when you boot into recovery??

    Check if the OEM unlock in Developer Options is enabled !
    Have you flashed the correct TWRP ?

    If possible send some screenshot or some video or something so that I can see what issue you are facing.

    #16466

    koolguide
    Member

    Hi,

    I’m having trouble boot up my device.
    I used ADB and fastload to unlock my bootloader
    Before rebooting my device, I flashed TWRP with twrp-3.1.0-0-hammerhead image file.
    At this stage, my device is doing a boot loop with the error:
    “failed to mount /data (invalid argument)”

    I’ve tried to look around with no result. Could you help?

    #16664

    shibaa987
    Participant

    Usually the /data partition is not in picture (in most of the cases unless you are cleaning the data partition) when you are updating a custom ROM.

    I can see from the image that you have cleaned cache partition (I am just assuming here) successfully but there are so many prints of /data partition mount error.

    Question:
    Does the bootloop in TWRP stops you executing other things??

    Few solutions based on just assumptions:
    – Try mounting the /data partition manually (if you can use the TWRP) and then see if the error stops.
    – If the first one does not work, then try downgrading the twrp (it is very likely that the newest TWRP might be buggy) to either 3.0.3 or 3.0.2 or further till you get a good TWRP running on your device.

    #17332

    raymonho19
    Member

    Hello, is anyone can help, I have a T-mobile S4 and I used Odin to install the TWRP 3.1.0.0 successful, when I reboot in recovery mode, the screen hanged in downloading, and the left top corner say ” it can’t boot in normal mode, its in Odin mode”. whatever I reset the phone it still the same, any problem here,
    HELP ME!!!!!!!

    #18373

    I Get this error:
    sending ‘recovery’ (12498 KB)…
    OKAY [ 0.402s]
    writing ‘recovery’…
    FAILED (remote: Command not allowed)
    finished. total time: 0.418s

    #18701

    Linea
    Member

    Got exactly same error @sandro_lopes

    #18737

    shibaa987
    Participant

    @sandro_lopes and @linea
    Is the bootloader on your phone unlocked??

 
 
 
Viewing 10 posts - 11 through 20 (of 48 total)

You must be logged in to reply to this topic.

   
Loading...