Galaxy S3 LineageOS 14.1, Nougat 7.1 ROM

Viewing 10 posts - 61 through 70 (of 88 total)
  • Author
    Posts
  • #18656

    Hola. Me encanta esta ROM, pero tengo un problema… Las aplicaciones se me crashean solas, ejemplo: ”La aplicación Instagram ha dejado de funcionar” Igual me pasa con el Facebook y Whatsapp, pero siempre pasa cuando voy a ver un vídeo. Y la solución es reiniciar el telefono, algo que es muy molesto. Espero que arreglen esto por favor. Saludos, excelente ROM.

    #18674

    Llevas la última version? Con las ultimas actualizaciones corregían esos probvlemas que venían al principio. Si con la actualización no se corrige, haz un back up e instala la rom de 0. (recuerda también limpiar la cache y demás archivos temporales (EFS, creo))

    #18690

    Si, llevo la última actualización y aún tengo esos problemas. Bueno, tendré que hacer lo que me dices a ver si es la solución. Gracias por tu respuesta amigo. Saludos

    #19903
    hk021318
    Member

    Bluetooth problems with 14.1-20170524-NIGHTLY-i9300

    1.Problem with BT headset Nokia BH-503 (old modell with using BT V2.0+EDR): coupling could be done only manually, no autoconnect. The controll function doesn’t work from headset (pause, forward, backward). Telephoning with headset doesn’t work.
    2. Problem with my car MB. Autoconnect doesn’t work. Manualls it works, however it’s difficult to do.
    Who can help?

    #20355
    sunil
    Member

    i need lineage os 14.1 nougat 7.1 rom for samsung s3 sc06d (d2dcm) please help me my email is [email protected] please help!!!!

    #21472
    gangliadrawn
    Member

    Can someone re-upload lineage-14.1-20170125-experimental-i9300-signed.zip ? Thanks!

    #21474

    There you go! http://riffhold.com/3KUm

    #21647
    gangliadrawn
    Member

    After updating my phone from CM to Lineage, I noticed that no apps (e.g. ES File Explorer, Spotify, etc) can access my external storage, other than the builtin file manager.
    Do I need to do something before these apps can access my external storage again?

    I already tried reformatting my external sd card via phone, giving Storage permissions to Apps, reinstalling apps, but still won’t work. Any ideas?

    #21670

    Weird Id say… Which rom version are you running?

    #21680
    gangliadrawn
    Member

    I’m using lineage-14.1-20170607-nightly-i9300-signed.zip

    Btw, I updated from cm-14.1-20161224-NIGHTLY-i9300 to lineage-14.1-20170125-experimental-i9300-signed.zip then lineage-14.1-20170607-nightly-i9300-signed.zip

    I have also checked for ‘.secure_android’, so I rebooted to TWRP, used build-in file manager, and I don’t see any file/folder named ‘.secure_android’ on my external SD card.

    When using ES File Explorer, I can view my external SD card when I go to this location: /mnt/media_rw/4233-1CF8

    I read somewhere that I could mount it by creating the folder external_sd under sdcard and execute the following commands via terminal:
    su
    mount -o bind /mnt/emmc /sdcard/external_sd
    But that didn’t work, and showed –> mount: ‘/mnt/emmc’->’/sdcard/external_sd’: No such file or directory
    This doesn’t work too –> mount -o bind /mnt/emmc /mnt/sdcard/external_sd

    The following commands shows no error message, but /sdcard/external_sd still shows up empty
    mount -o bind /mnt/media_rw/4233-1CF8 /sdcard/external_sd
    mount -o bind /mnt/media_rw/4233-1CF8 /mnt/sdcard/external_sd

Viewing 10 posts - 61 through 70 (of 88 total)
  • You must be logged in to reply to this topic.