Galaxy NOTE 4 T-Mobile LineageOS 14.1, Android Nougat 7.1 ROM

Viewing 10 posts - 31 through 40 (of 43 total)
  • Author
    Posts
  • #16075

    @DMS What 6.0.1 ROM did you use?

    Any suggestions for the standby drain issue? It seems quite weird.

    This battery issue is really awful. I flashed my Bell N910W8 to N910W8VLU1DPE2_N910W8OYA1DPE2_KDO Stock before flashing to rippe lineage version. It is quite quick and good.
    For the finger print scanner I cant even get it set up.. It wont go past the first analysis..

    #16077
    DMS
    Member

    Hi Lucas, sorry but no ideas about your battery issues as I didn’t experience any with my brief time with the Lineage ROM. And the finger print scanner, I think it’s just buggy and needs more work; it set up no problem and was running nicely for a few days and then just quit working. The ROM is quick and I would really like to use it but it’s just not reliable enough to use as my daily driver yet; hopefully Ripee can continue to provide us with nightly builds and work towards a stable version.

    I rooted my Bell Note 4 and was running CM12.1; tried upgrading from that directly to this Lineage ROM but had nothing but problems, no data, SIM card not recognized etc. Yavor, Patricia and Bruce provided some valuable insight; I decided to flash the most recent Bell firmware before trying the Lineage ROM again. The Bell firmware can be downloaded from Sammobile
    https://www.sammobile.com/firmwares/download/114236/N910W8VLS1DPK1_N910W8OYA1DPK1_BMC/

    The Bell Marshmallow firmware 6.0.1 is really quite good and everything works, including the finger print scanner. It is what I will use until an official Lineage ROM build is released.

    #16279
    Sinjix
    Member

    Have a SM-N910T
    Used Ripees build
    Now a shoddy power button
    Should I flash stock rom then try again?
    When I flash this build
    During the dos log it shows 2 unknown errors then finishes the rom
    Everything on it seems to work just fine otherwise just the power button has become shoddy.. Works when it wants. I know it’s not a jammed button hence it worked before rooting and flashing this rom. Should I reroot? Could it be a weak battery or is it the rom? Any suggestions as how to troubleshoot shoot this issue?

    #16281
    DMS
    Member

    Hi @Sinjix, I noted the same unknown errors when I flashed Ripee’s rom and thought it was something I might have done; tried again and the same errors were noted. The rom worked pretty well, no power button issues, but as I noted in a previous post, it isn’t quite ready for every day use. Ripee is working hard on getting the bugs worked out and I thank him again for getting this rom ready for official release. I did try to enable/disable root but it didn’t seem to make much difference to the overall performance. In the end I reflashed my 6.0.1 Bell firmware recovery and will wait for a stable Lineage release.

    #16283
    Sinjix
    Member

    @DMS
    Thanks for the reply. Also want to thank Ripee if they ever read these! I can only imagine the endless hours of patience in troubleshooting and coding. In general its awesome I’m able to have lineage OS on my note 4. For Personal/Professional use I use my s7 edge, note 4 has become a learning tool/play phone as it is no longer my primary. Anywho if there’s anything I could do to help report issues and bugs in preparation for for offical use I’d be glad to help be the lab rat lol
    Thanks again for the quick reply dms!

    #16515
    Sinjix
    Member

    N910TUVS2EQB1 working

    #16517
    DMS
    Member

    Hi @sinjix, did you flash Ripee’s latest build? Are all the previous issues you experienced working now? Just wondering if you might give us some details as to your impressions thus far….thanks!

    #16546

    @dms thanks for the advice. I’ve gone through a bunch of different ROMs. I reflashed to a proper bell stock 6.0.1.. the one you noted.. however I still always had issues with the wifi on any 6.0.1 custom ROM..

    On this ROM I note the following issues.

    1)major standby battery drain. It’s too on my battery usage by a long shot.. any suggestions?

    2) Bluetooth control doesn’t work from my vehicle to the phone. Some weird bug. It works with all other ROMs.

    3) wifi cuts in and out. But I seem to have fixed that by turning Bluetooth on.. not sure why that helps.

    4) no adjustment for haptic feedback.

    Otherwise this rom is great. If the batter issue was fixed I would be real happy! :)

    Thanks in advance for the help.

    #16552
    Sinjix
    Member

    Sounds like this Rom just not compatible with your device. I have non of these issues. I use kodi for hours while listening threw Bluetooth and while on WiFi the entire time also for keyboard, check your keyboard settings. For instance, yes the haptic feedback was strong for typing but I was able to counter that threw the settings of swiftkey app. I use SwiftKey primarily and was able to customize touch feedback. But maybe you should try a different rom entirely one that’s a little more compatible for your phone as it sounds like there are to many variables in differences to yours and the actual builds version. Could be wrong tho. Google luck happy flashing!

    #16597
    Sinjix
    Member

    Alrighty so heres my update.
    My phone is an sm-n910t using the most current tmobile kernel which is N910TUVS2EQB1. This was all installed over T-Mobiles OTA in early March. I’ve uploaded a play by play via pictures of the most current flash using all proper techniques of flashing. My issues are mostly all fixed. Bluetooth to speakers are fine but cannot connect from note 4 to s7 edge to share files. Error command is still present. You’ll still see it in the pictures. I flashed supersu though I know u don’t need to I just like using it. I flashed the most current supersu sr3 no bootloops or snags there. This most current update of lineage seemed to make things a bit more snappy threw menus and normal functions! ☺ no battery issues. Power button function is fine but I believe I have some corrosion possibly so it has nothing to do software wise it’s on my end. Hope this helps for some! Always remember what works for some Maynor work for others. Follow steps closely. Always double check.

    ****EDIT ALL PHOTOS ARE TO BIG IN FILE SIZE I’LL EMAIL THEM TO YOU IF YOU NEED TO SEE THEM. it’s pretty standard tho.

Viewing 10 posts - 31 through 40 (of 43 total)
  • You must be logged in to reply to this topic.