Mobile help totally dead – Zuk Z1

  

LineageOS Forums ZUK Device Forums Lenovo ZUK Z1 – ham Mobile help totally dead – Zuk Z1

Tagged: help, urgente

This topic contains 3 replies, has 2 voices, and was last updated by  yoandysse 1 year ago.

 
 
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #29472

    yoandysse
    Participant

    Hola amigos necesito de su ayuda pues estoy desesperado mi móvil murió completamente, resulta que le instale el TWRP y le actualice el sistema con el lineage-14.1-20171024-nightly-ham-signed.zip hasta ahi todo ok, luego de q abrio el sistema me di cuenta q tenia un update y ahi fue donde comenzó a dar problemas la cosa, descargo el update, le di instalar y el móvil entro en recovery y no salio mas de ahi, pero eso no es lo mas grave, viendo unos tutoriales en internet y tratando de solucionar el problema resulta q no se he hecho q ahora si creo q el movil murió completamente, ahora solo enciende y apaga constantemente en menos de 2seg, enciende saca la pantalla de ZUK y reinicia asi constantemente y no me deja ni apagarlo ni nada, que puedo hacer estoy desesperado

    —————-
    Hello friends I need your help because I am desperate my mobile died completely, it turns out that I installed the TWRP and I updated the system with the lineage-14.1-20171024-nightly-ham-signed.zip until there all ok, after i opened the I realized that I had an update and that’s where the problem started, I downloaded the update, I installed it and the phone went into recovery and it did not come out, but that’s not the worst, watching a few tutorials on the internet and trying to solve the problem it turns out that I have not done it now if I believe that the mobile phone died completely, now it only turns on and off constantly in less than 2 seconds, turns on the screen of ZUK and restarts so constantly and does not leave me turn it off or anything, what can I do I’m desperate

    #29473

    shibaa987
    Keymaster

    It is possible that the phone does not have anything to boot; neither the system image nor the TWRP recovery image and that is the reason the phone shuts off quickly.

    Can you try to re-flash a TWRP recovery to the phone and see if you can at least boot to recovery mode ??

    Do let me know what is happening ?

    LineageOS | Linux How to Guides

    Like my work? Hit the Thanks button.
    Request a Forum for a new device if you don't find one!

    #29478

    yoandysse
    Participant

    Hola pues bueno a traves de este enlace https://www.youtube.com/watch?v=sZXOJTGH8og pude recuperar de nuevo el móvil, me abrió la ROM una 5.1 no funcionaba del todo bien pero andaba, asi q como ya tenia android le copie los datos lineage-14.1-20171024-nightly-ham-signed.zip y open_gapps-arm-7.0-full-20171121.zip para actualizarlo, entonces le instale el TWRP a través de este otro video https://www.youtube.com/watch?v=bibNYhwVSp0 hasta ahí todo ok, me reinicio y me abrio el recovery nuevo le di Wipe, seleccione los cuatro primeros y luego fui a Install y al seleccionar el archivo lineage-14.1-20171024-nightly-ham-signed.zip no me dejo instalarlo, lo peor del caso es q ahora reinicia y solo pone el logo de ZUK fijo y no se va para nada, qué puedo hacer ahora????
    —————
    Hi well through this link https://www.youtube.com/watch?v=sZXOJTGH8og I could recover the phone again, I opened the ROM a 5.1 did not work at all well but I was walking, so I already had android I copied the data lineage-14.1-20171024-nightly-ham-signed.zip and open_gapps-arm-7.0-full-20171121.zip to update it, then I installed the TWRP through this other video https://www.youtube .com / watch? v = bibNYhwVSp0 up there all ok, I rebooted and opened the new recovery I gave Wipe, select the first four and then went to Install and selected the file lineage-14.1-20171024-nightly-ham-signed .zip will not let me install it, the worst part of the case is that it now restarts and only puts the ZUK logo fixed and it does not go away at all, what can I do now ????

    #29506

    yoandysse
    Participant

    Hola logre volver a instalarle el sistema de nuevo, la version 5.1.1 original, ahora quiero instalarle el TWRP pero no me deja, desde la pc x el modo de depuracion usb puse adb reboot bootloader y me entra en el modo de descarga que ahora veo q es diferente es el pinguino de linux, le pongo fastboot -i 0x2b4c devices y luego fastboot -i 0x2b4c oem unlock-go y todo hasta ahi bien pero cuando pongo fastboot -i 0x2b4c flash recovery twrp-3.0.2-0-Z1.img me de un error que no lo entiendo y no me deja instalar el TWRP como podria instalarlo D:\Desktop\ZUK\platform-tools>fastboot flash recovery twrp-3.0.2-0-Z1.img
    target reported max download size of 1610612736 bytes
    sending ‘recovery’ (9578 KB)…
    OKAY [ 0.304s]
    writing ‘recovery’…
    FAILED (remote: Invalid data)
    finished. total time: 0.423s

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.